Updates
Affected componentsAPI
- Resolved
The automatic check gets good answers from API at https://api.ownlate.com/ again, so it closes the incident it opened.
- Investigating
Nobody opened this incident by hand: the automatic check did. API stopped answering https://api.ownlate.com/123 as it should, and the checkers watching from several places agree on it. This incident closes itself once the check gets good answers again.