Updates
Affected componentsOver the air (OTA)
- Resolved
The automatic check gets good answers from Over the air (OTA) at https://api.ownlate.com/public/v1/ota/8c4d4e7aee2041a4bf68d7917bc24d9867eb687ec92c4b45967e48bd51ab088b/bundles again, so it closes the incident it opened.
- Investigating
Nobody opened this incident by hand: the automatic check did. Over the air (OTA) stopped answering https://api.ownlate.com/public/v1/ota/8c4d4e7aee2041a4bf68d7917bc24d9867eb687ec92c4b45967e48bd51ab088b/bundles as it should, and the checkers watching from several places agree on it. This incident closes itself once the check gets good answers again.